Snom Function Key / BLF

Get help with installing, upgrading and running Asterisk.

Moderators: muppetmaster, Moderator, Support

Snom Function Key / BLF

Postby tobiasd » Thu Jul 10, 2014 8:22 am

Hi all,

i ve troubles with setting up function keys over AsteriskNOW to my Snom 370 telephone.

As example I configured a function key with the follow Parameter:
<sip:231@192.168.111.5>|**
(not working, strange output on my telephone:
Code: Select all
<sip:205 =>|**</sip:205><fkey idx="1" context="active" label="" perm="">blf </fkey><fkey idx="2" context="active" label="" perm="">blf </fkey><fkey idx="3" context="active" label="" perm="">line </fkey><fkey idx="4" context="active" label="" perm="">line </fkey><fkey idx="5" context="active" label="" perm="">line </fkey><fkey idx="6" context="active" label="ThomasBuero" perm="">  blf   <sip:201 =>|**</sip:201>  <fkey idx="7" context="active" label="ThomasHome" perm="">    blf     <sip:231 =>|**</sip:231>    <fkey idx="8" context="active" label="" perm="">line </fkey>    <fkey idx="9" context="active" label="&lt;sip:231@192.168.111.5&gt;|**" perm="">line </fkey>    <fkey idx="10" context="active" label="" perm="">line </fkey>    <fkey idx="11" context="active" label="" perm="">line </fkey>  </fkey></fkey>


If I set &lt; and &gt; for < and > like:
&lt;sip:205@192.168.111.5&gt;|**

It will be work for one time only. I see it as " <sip:231@192.168.111.5>|**" after restarting my telephone and AsteriskNOW.

The keys are broken after edit / save the next time.

Any Ideas?

thanks and regards
tobiasd
Newsterisk
 
Posts: 2
Joined: Tue Aug 20, 2013 1:13 am

Return to Asterisk Support

Who is online

Users browsing this forum: No registered users and 1 guest