[HELP] Asterisk and Cisco CME Transfer Problem.

Get help with installing, upgrading and running Asterisk.

Moderators: muppetmaster, Moderator, Support

[HELP] Asterisk and Cisco CME Transfer Problem.

Postby jmichell » Tue Jul 15, 2014 3:34 am

Hi,

I have inherited the support of a phone system that consists of a Cisco CME and a pair of Asterisk servers Version 1.8.11.1. . The call flow is as follows, Calls come in on an ISDN to the CME they are then passed to one of the Asterisk server that checks a DB to see where the user wants the call to be router (desk phone, mobile, voice, mail, sectaries desk phone), then the call are passed back to the CME to be routed. Both internal and external calls are routed through the Asterisk servers and everything was working ok. We now have the problems that if a uses wants to perform a blind transfer to a phone or voicemail the call cuts off. A consultative transfer works fine. We also get the call cut-off if you try a call pickup.
I have found if I route the original call straight to the desk phone and remove Asterisk from the first leg direct call transfers and pickup work ok. I have reviewed the logs on the Asterisk server and it looks like the call is terminating with the correct call clear recorded.
The solution has been working fine for over a year nether the CME or the Asterisk servers have had any upgrades applied to them.

Thanks in advance for any assistance you can give.

Justin


Cisco CME version 8.6
Asterisk version 1.8.11.1
jmichell
Newsterisk
 
Posts: 1
Joined: Tue Jul 15, 2014 3:15 am

Return to Asterisk Support

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron