no video received on a maxwell gigaset 10

Get help with installing, upgrading and running Asterisk.

Moderators: muppetmaster, Moderator, Support

no video received on a maxwell gigaset 10

Postby stephrousse » Sat Aug 15, 2015 12:48 pm

Hello,

I have bought a video voip phone a maxwell gigaset 10 (work with android 4.2). I have a synology nas with dsm 5.2 and asterisk 13.1.0-0063

When i make a ip call the maxwell can send to others his video but the gigaset maxwell can’t receive the video of the others. I tried all the the video codecs (h264, h263, h263+, only one and the same on the both side, no video)

The others between us for example (grand stream video phones, iphone with bria sip client) can receive video without problems.

In reading other the internet, I don’t understand everything but it seems it’s a sdp negocation problem in link with payload type.

I ask for the support of gigaset maxwell at this time i don’t have any answer.

Do you think I can change something in asterik that will make video works with maxwell? In seems that some persons with sdp negociaton problem said that their sip phone (not a maxwell) doesn’t work with asterisk 1.4 but work with asterisk 1.6
Is there a patch for synology asterisk, an update?

Can I change a line of code. I read somewhere to change the payload type in main rtp.c file, but I connect to asterisk in Ssh and I don’t find anywhere this rtp. c file.

Thanks
stephrousse
Newsterisk
 
Posts: 1
Joined: Sat Aug 15, 2015 12:41 pm

Return to Asterisk Support

Who is online

Users browsing this forum: Exabot [Bot], Google [Bot] and 1 guest