SIP part hangs (Asterisk 1.8)

Get help with installing, upgrading and running Asterisk.

Moderators: muppetmaster, Moderator, Support

SIP part hangs (Asterisk 1.8)

Postby ultrasonic » Tue Oct 20, 2015 1:11 am

Hello,

Having an issue where SIP part of Asterisk is hanging up.
I suspect that chan_sip.so module hangs up completely, because:
SIP calls are not accepted at all (no traces on Asterisk of these calls).

New IAX calls are entering Asterisk and looking good, but hangs on part where it should be terminated by SIP device:

Dial(SIP/xxxxxxxxx@xxxxxxx,60,L(14397000:60000:60000)iIgM(agi_script,1445255469.55011))
[Oct 19 13:51:09] VERBOSE[2710] features.c: > Limit Data for this call:
[Oct 19 13:51:09] VERBOSE[2710] features.c: > timelimit = 14397000 ms (14397.000 s)
[Oct 19 13:51:09] VERBOSE[2710] features.c: > play_warning = 60000 ms (60.000 s)
[Oct 19 13:51:09] VERBOSE[2710] features.c: > play_to_caller = yes
[Oct 19 13:51:09] VERBOSE[2710] features.c: > play_to_callee = no
[Oct 19 13:51:09] VERBOSE[2710] features.c: > warning_freq = 60000 ms (60.000 s)
[Oct 19 13:51:09] VERBOSE[2710] features.c: > start_sound =
[Oct 19 13:51:09] VERBOSE[2710] features.c: > warning_sound = timeleft
[Oct 19 13:51:09] VERBOSE[2710] features.c: > end_sound =
[Oct 19 13:51:09] VERBOSE[2710] netsock2.c: == Using SIP RTP CoS mark 5
nothing is happening after this.

while next entry suppose to be:
-- Called SIP/xxxxxxxxx@xxxxxxx....

What could be the reason of that
or where should I look to trace down this issue?
Thank you.
ultrasonic
Newsterisk
 
Posts: 5
Joined: Mon Apr 14, 2014 5:39 am

Return to Asterisk Support

Who is online

Users browsing this forum: Google [Bot] and 12 guests