Pri A101 sangoma down/active

Get help with installing, upgrading and running Asterisk.

Moderators: muppetmaster, Moderator, Support

Pri A101 sangoma down/active

Postby dr.x » Thu Jan 07, 2016 10:05 am

Hi ,
i have sangoma A101
i have the pri status in down/active
all leds are green
and here below the debug of pri :
============================================
pri set debug on :
5(Awaiting establishment)
PRI Span: 1 Changing from state 5(Awaiting establishment) to 4(TEI assigned)
PRI Span: 1 TEI=0 DL event: Q931_DL_EVENT_DL_RELEASE_IND(3)
PRI Span: 1 SAPI/TEI=0/0 Kick starting link
PRI Span: 1 TEI=0 Sending SABME
PRI Span: 1 Changing from state 4(TEI assigned) to 5(Awaiting establishment)
PRI Span: 1 TEI=0 Sending SABME
PRI Span: 1 TEI=0 Sending SABME
PRI Span: 1 TEI=0 Sending SABME
PRI Span: 1 TEI=0 MDL-ERROR (G): T200 expired N200 times sending SABME in state 5(Awaiting establishment)
PRI Span: 1 Changing from state 5(Awaiting establishment) to 4(TEI assigned)
PRI Span: 1 TEI=0 DL event: Q931_DL_EVENT_DL_RELEASE_IND(3)
PRI Span: 1 SAPI/TEI=0/0 Kick starting link
PRI Span: 1 TEI=0 Sending SABME
PRI Span: 1 Changing from state 4(TEI assigned) to 5(Awaiting establishment)
PRI Span: 1 TEI=0 Sending SABME
PRI Span: 1 TEI=0 Sending SABME
PRI Span: 1 TEI=0 Sending SABME
===============================

the provider told me that they use ISUP
as far as i know that ISUp is just a header above the ss7
and told me they have to use the settings below :
pointcode=5-116-6 should be this or 11174

im wondering how to add this setting , shoud i add it in the hexadicimal forum like
pointcode=11174
or
pointcode=5-116-6
in the file
chan_dahdi.conf

?????????

any help ? any guide to troubleshoot my current problem ?

my kind regards
dr.x
Oldsterisk
 
Posts: 90
Joined: Tue Dec 06, 2011 4:23 am

Return to Asterisk Support

Who is online

Users browsing this forum: No registered users and 3 guests