Rpath Appliance GUI broken

Get help with installing and running AsteriskNOW.

Moderators: Moderator, Support

Rpath Appliance GUI broken

Postby anil » Mon Jan 08, 2007 5:12 pm

Hi,

I updated the system to the latest update and rebooted. Now i find that the only menu option is the Backup & restore option. when using the admin login.

thanks

Anil
anil
Newsterisk
 
Posts: 39
Joined: Thu Dec 21, 2006 10:56 pm

Postby j4m3s » Wed Jan 10, 2007 12:38 pm

I'm confused as to what's missing from where?
j4m3s
Oldsterisk
 
Posts: 249
Joined: Fri Dec 22, 2006 1:31 pm

Postby anil » Thu Jan 11, 2007 1:23 am

oops, this happens a lot to me. i was thinking on a different level...

In the web gui, there is a system system configuration link. This link launches the System Administration GUI in the web browser. This GUI can be used to administer the Linux part of the system (the o/s)

It used to work before the update. That is how i could gather much information on the system setup for my *Now user guide.

After the update, it now only gives the option for Backing up and Restoring the system. All other menus are missing.

You can easily find the difference, by using a stock beta 2 version and loging in and then update the system and then loging in and understanding the missing menus.

This gui is called Raa by rpath, the o/s maker.

My user guide has many screen shots of the menus available in this menu. Please have a read of this section.

Thanks
anil
Newsterisk
 
Posts: 39
Joined: Thu Dec 21, 2006 10:56 pm

fixed

Postby anil » Sun Jan 14, 2007 5:48 pm

After todays 15-01-2007 update. This issue is now fixed for me.

thanks
anil
Newsterisk
 
Posts: 39
Joined: Thu Dec 21, 2006 10:56 pm


Return to AsteriskNOW Support

Who is online

Users browsing this forum: No registered users and 1 guest