GUI 2.0 import Asterisk config

Get help with installing and running AsteriskNOW.

Moderators: Moderator, Support

GUI 2.0 import Asterisk config

Postby kkuminsky » Mon Jun 29, 2009 9:08 am

When running v1.6 of Asterisk and installing Asterisk GUI 2.0 the Web interface is not showing any configuration from my Asterisk config.


Is there a compatibility issue with Asterisk and Asterisk GUI 2.0. It appears that the Asterisk GUI 2.0 is not supporting Asterisk 1.6 at all.



Thanks
kkuminsky
Newsterisk
 
Posts: 5
Joined: Mon Jun 08, 2009 12:44 pm

Re: GUI 2.0 import Asterisk config

Postby littlesandy » Thu Oct 21, 2010 11:02 am

i am trying to set up at asterisk-gui, but when I get the subversion and use the ./configure command it does nt work and gives the following error

I used this :
http://svn.digium.com/svn/asterisk-gui/branches/2.0

Error: bash: ./configure: No such file or directory

can somebody help
littlesandy
Newsterisk
 
Posts: 2
Joined: Thu Oct 21, 2010 8:51 am

Re: GUI 2.0 import Asterisk config

Postby ashishnayak1 » Thu Jan 29, 2015 7:26 pm

It only shows that your linux server does not have subversion installed. Depending on your type of linux you can use either of these commands to install subversion and therefore get rid of the above problem.

yum install subversion

apt-get install subversion
ashishnayak1
Newsterisk
 
Posts: 4
Joined: Thu Jan 29, 2015 7:00 pm

Re: GUI 2.0 import Asterisk config

Postby david55 » Fri Jan 30, 2015 2:40 am

This thread was dead.

The ./configure error message would not have been the result of not having svn installed, or at least not without a preceding error about command not found!

In any case AsteriskGUI is a dead product and one is outside the scope of the AsteriskNOW forum when ones starts building code from source.
david55
Moves Like Spencer
 
Posts: 12570
Joined: Fri Sep 26, 2008 5:03 am


Return to AsteriskNOW Support

Who is online

Users browsing this forum: No registered users and 1 guest