ooh323 on Asterisk

Get help with installing and running AsteriskNOW.

Moderators: Moderator, Support

ooh323 on Asterisk

Postby tella » Fri Jan 09, 2015 9:11 am

Hello everybody !
Trying to get Avaya IPO 500 communicate with Asterisk server,first, there are on the same LAN (Asterisk & Avaya) ok.
Many threads explain on how to do that but always with the ooh323 protocol by editing the ooh323 file (/etc/asterisk/ooh323.conf),on my Asterisk server when typing this cmd i got this message on the top : " +++++++++++++++++ This module is currently unsupported ++++++++++++++++++++++

++++++++++++++++++++ Use it at your own risk+++++++++++++++++++++++++++
On Asterisk CLI,i tried cmd : show module core like ooh323 something like that...
and it displayed that this module is loaded.
1 ) It's Normal,can i still have to edit the ooh323 file ?
2 ) Also when Asterisk packages is installed,does it come with this ooh323 module ?

Thanks,
tella
Oldsterisk
 
Posts: 57
Joined: Mon Dec 08, 2014 10:18 am

Return to AsteriskNOW Support

Who is online

Users browsing this forum: No registered users and 1 guest