Installation OK, but unable to boot (keeps on restarting PC)

Get help with installing and running AsteriskNOW.

Moderators: Moderator, Support

Installation OK, but unable to boot (keeps on restarting PC)

Postby com6tem » Tue Feb 17, 2015 3:12 am

Hello everybody,

I need some help on AsteriskNOW. :(
I'm a newbie, I burned AsteriskNOW-612-current-32.iso on a DVD, and I managed to install it and configure it on an old Pentium 4 PC (250GB HDD + 1GB RAM) for testing purposes. :wink:

However when I power on my PC, it displays the GRUB screen asking me to highlight the OS line I want to boot from... and I only see ONE line:
PBX (2.6.32-431.e16.i686)
When I select it, the PC reboots... I retry to select it again... it reboots... again and again...

Can anyone help to me understand/fix this issue? :?:
Thanks a lot! :)
com6tem
Newsterisk
 
Posts: 2
Joined: Tue Feb 17, 2015 2:59 am

Re: Installation OK, but unable to boot (keeps on restarting PC)

Postby com6tem » Fri Feb 20, 2015 2:28 am

No one can help me? :cry:
com6tem
Newsterisk
 
Posts: 2
Joined: Tue Feb 17, 2015 2:59 am

Re: Installation OK, but unable to boot (keeps on restarting PC)

Postby david55 » Fri Feb 20, 2015 3:23 am

I doubt if anyone else has had the problem.

The best approach is to try to install the same version of CentOS from the CentOS media. If that fails, proceed as a CentOS problem. If that works, either try and find out what ANow is doing wrong, or install the AsteriskNOW components individually.
david55
Moves Like Spencer
 
Posts: 12570
Joined: Fri Sep 26, 2008 5:03 am


Return to AsteriskNOW Support

Who is online

Users browsing this forum: No registered users and 6 guests