voicemail 13.0.24

Get help with installing and running AsteriskNOW.

Moderators: Moderator, Support

voicemail 13.0.24

Postby chasemixon » Sun Nov 29, 2015 5:52 pm

Currently I have voicemail 13.0.22 installed and working but when I try to upgrade it to the new one I get the following... so I uninstalled it, it said it failed, I removed it, it said it did it but I could not reinstall it.
Thanks for your help...

[Exception]
Unable to locate the FreePBX BMO Class 'Ucp'A required module might be disa
bled or uninstalled. Recommended steps (run from the CLI): 1) fwconsole ma
install ucp 2) fwconsole ma enable ucp


other info that may help?

fwconsole ma list
No repos specified, using: [standard,extended,unsupported,commercial] from last GUI settings

+------------------+-----------+--------------------------------------+
| Module | Version | Status |
+------------------+-----------+--------------------------------------+
| asterisk-cli | 13.0.3 | Enabled |
| asteriskinfo | 13.0.6 | Enabled |
| backup | 13.0.18.1 | Enabled |
| blacklist | | Not Installed (Locally available) |
| builtin | | Enabled |
| callrecording | 13.0.7 | Enabled |
| cdr | 13.0.19 | Enabled |
| cidlookup | | Not Installed (Locally available) |
| conferences | 13.0.11 | Enabled |
| core | 13.0.14 | Enabled |
| customappsreg | | Not Installed (Locally available) |
| dashboard | 13.0.15.5 | Enabled |
| dictate | | Not Installed (Locally available) |
| directory | 13.0.7 | Enabled |
| donotdisturb | 13.0.3 | Enabled |
| fax | 13.0.22 | Enabled |
| faxpro | 13.0.24 | Enabled |
| featurecodeadmin | 13.0.5 | Enabled |
| findmefollow | 13.0.20 | Enabled |
| framework | 13.0.25 | Enabled |
| fw_ari | 12.0.8 | Disabled |
| infoservices | 13.0.1 | Enabled |
| irc | 2.11.0.6 | Enabled |
| ivr | 13.0.11 | Enabled |
| logfiles | 13.0.5 | Enabled |
| miscapps | | Not Installed (Locally available) |
| miscdests | | Not Installed (Locally available) |
| motif | 12.0.4 | Enabled |
| music | 13.0.10 | Enabled |
| paging | 13.0.9 | Enabled |
| parking | | Not Installed (Locally available) |
| pbdirectory | 2.11.0.3 | Enabled |
| phonebook | 13.0.5.2 | Enabled |
| phpinfo | 13.0.2 | Enabled |
| printextensions | 13.0.3 | Enabled |
| queues | 13.0.10 | Enabled |
| recordings | 13.0.11 | Enabled |
| restart | 13.0.4 | Enabled |
| ringgroups | 13.0.7 | Enabled |
| sipsettings | 13.0.14.6 | Enabled |
| soundlang | 13.0.5 | Enabled |
| speeddial | 2.11.0.3 | Enabled |
| superfecta | 13.0.3.3 | Enabled |
| sysadmin | 13.0.30.1 | Enabled |
| timeconditions | 13.0.12 | Enabled |
| userman | 13.0.36 | Enabled |
| voicemail | 13.0.22 | Disabled; Pending upgrade to 13.0.24 |
| voicemail_report | | Not Installed (Locally available) |
+------------------+-----------+--------------------------------------+


more info...

[root@pbx1 ~]# fwconsole ma install voicemail



[Exception]
Unable to locate the FreePBX BMO Class 'Ucp'A required module might be disa
bled or uninstalled. Recommended steps (run from the CLI): 1) fwconsole ma
install ucp 2) fwconsole ma enable ucp
chasemixon
Newsterisk
 
Posts: 19
Joined: Wed Jun 25, 2014 6:57 am

Re: voicemail 13.0.24

Postby chasemixon » Mon Dec 14, 2015 6:50 pm

Image

Image

Here is what happens when I try to upgrade voicemail... anyone?
chasemixon
Newsterisk
 
Posts: 19
Joined: Wed Jun 25, 2014 6:57 am

Re: voicemail 13.0.24

Postby david55 » Tue Dec 15, 2015 4:57 am

Peer support for FreePBX is provided at http://community.freepbx.org/ not here.
david55
Moves Like Spencer
 
Posts: 12570
Joined: Fri Sep 26, 2008 5:03 am


Return to AsteriskNOW Support

Who is online

Users browsing this forum: No registered users and 7 guests