Problem with hanging up connections

Get help with installing and running AsteriskNOW.

Moderators: Moderator, Support

Problem with hanging up connections

Postby plucien » Fri Dec 18, 2015 6:08 am

Hello there,

I've tried everything that came to my mind to resolve my issue.

My scenario is very simple:
1) 15 phones CISCO SPA525G
2) Internal, AsteriskNOW PBX on dedicated LAN server, without NAT, everything on local intranet

What have I did already?
1. Installed clean install AsteriskNOW, turned off firewalls, etc.
2. Configured 15 extensions with passwords (secrets) for my phones
3. Configured phones (similar to this: https://sysadminman.net/blog/2011/using ... eepbx-2714)

And... everything works perfectly fine. I didn't use any external lines, trunk VOIPs, only internal calling between my 15 phones. But I have one problem with ending my calls.

Example: When I call (for example) from phone 102 to phone 104 and I hang up my conversation from phone 102... phone 104 stays connected. Time on display still flies :roll: After 5-7 second phone closes connection.

What I did wrong with configuration? Can anyone help me with this?
plucien
Newsterisk
 
Posts: 1
Joined: Fri Dec 18, 2015 5:59 am

Re: Problem with hanging up connections

Postby comfine » Thu Jan 14, 2016 3:38 am

I think we need more information here!
what does the logfiles say?

on asterisk see /var/log/asterisk/full
or just start the CLI and watch what is going on there after the five seconds!

also, have you tried another phone?
for example you could try a softphone (i use phoner for that purpose...)
comfine
Newsterisk
 
Posts: 14
Joined: Tue May 12, 2015 12:14 am


Return to AsteriskNOW Support

Who is online

Users browsing this forum: Google [Bot] and 4 guests