No update for AsteriskNOW 1.7.1

General discussions about AsteriskNOW.

Moderators: Moderator, Support

No update for AsteriskNOW 1.7.1

Postby Sandr » Sat Apr 09, 2011 6:06 am

No update yum update to AsteriskNOW 1.7.1

--> Finished Dependency Resolution
kmod-dahdi-linux-fwload-vpmadt032-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 from digium-current has depsolving problems
--> Missing Dependency: kernel-i686 = 2.6.18-194.32.1.el5 is needed by package kmod-dahdi-linux-fwload-vpmadt032-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 (digium-current)
kmod-dahdi-linux-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 from asterisk-current has depsolving problems
--> Missing Dependency: kernel-i686 = 2.6.18-194.32.1.el5 is needed by package kmod-dahdi-linux-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 (asterisk-current)
Error: Missing Dependency: kernel-i686 = 2.6.18-194.32.1.el5 is needed by package kmod-dahdi-linux-fwload-vpmadt032-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 (digium-current)
Error: Missing Dependency: kernel-i686 = 2.6.18-194.32.1.el5 is needed by package kmod-dahdi-linux-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 (asterisk-current)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest
help!
Sandr
Newsterisk
 
Posts: 2
Joined: Sat Apr 09, 2011 6:04 am

Re: No update for AsteriskNOW 1.7.1

Postby Sandr » Sat Apr 09, 2011 2:44 pm

help me!!!
Sandr
Newsterisk
 
Posts: 2
Joined: Sat Apr 09, 2011 6:04 am

Re: No update for AsteriskNOW 1.7.1

Postby scenarist » Fri Apr 15, 2011 4:48 am

I have the same problem when I try to install asterisk via yum package manager. I added repo [asterisk-current] and [digium-current]

Code: Select all
kmod-dahdi-linux-fwload-vpmadt032-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 from digium-current has depsolving problems
  --> Missing Dependency: kernel-i686 = 2.6.18-194.32.1.el5 is needed by package kmod-dahdi-linux-fwload-vpmadt032-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 (digium-current)
kmod-dahdi-linux-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 from asterisk-current has depsolving problems
  --> Missing Dependency: kernel-i686 = 2.6.18-194.32.1.el5 is needed by package kmod-dahdi-linux-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 (asterisk-current)
Error: Missing Dependency: kernel-i686 = 2.6.18-194.32.1.el5 is needed by package kmod-dahdi-linux-fwload-vpmadt032-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 (digium-current)
Error: Missing Dependency: kernel-i686 = 2.6.18-194.32.1.el5 is needed by package kmod-dahdi-linux-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 (asterisk-current)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
scenarist
Newsterisk
 
Posts: 7
Joined: Mon Nov 16, 2009 6:43 am
Location: Sarajevo

Re: No update for AsteriskNOW 1.7.1

Postby dewmanstl » Tue Apr 19, 2011 11:33 am

Sandr wrote:No update yum update to AsteriskNOW 1.7.1

--> Finished Dependency Resolution
kmod-dahdi-linux-fwload-vpmadt032-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 from digium-current has depsolving problems
--> Missing Dependency: kernel-i686 = 2.6.18-194.32.1.el5 is needed by package kmod-dahdi-linux-fwload-vpmadt032-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 (digium-current)
kmod-dahdi-linux-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 from asterisk-current has depsolving problems
--> Missing Dependency: kernel-i686 = 2.6.18-194.32.1.el5 is needed by package kmod-dahdi-linux-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 (asterisk-current)
Error: Missing Dependency: kernel-i686 = 2.6.18-194.32.1.el5 is needed by package kmod-dahdi-linux-fwload-vpmadt032-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 (digium-current)
Error: Missing Dependency: kernel-i686 = 2.6.18-194.32.1.el5 is needed by package kmod-dahdi-linux-2.4.1-2_centos5.2.6.18_194.32.1.el5.i686 (asterisk-current)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest
help!


Yep. I am getting the same thing as well. There really isnt any clear instructions that say what should be done or not done.

IE when this is installed, what should be done next? IE yum update,etc.....Still looking for this type of blog/webpage/etc/
If I find one I will mirror the install guide to help the rest of the new folks out there...All I am looking to do is run the .iso make it so I can try out google voice with it.
dewmanstl
Newsterisk
 
Posts: 1
Joined: Tue Apr 19, 2011 10:23 am

Re: No update for AsteriskNOW 1.7.1

Postby danielpk » Wed Apr 20, 2011 7:30 am

try to update the freepbx modules from the web gui first.
danielpk
Newsterisk
 
Posts: 1
Joined: Wed Apr 20, 2011 6:58 am

Re: No update for AsteriskNOW 1.7.1

Postby marcellocoutinho » Thu Sep 15, 2011 6:38 am

it's happening again...

kmod-dahdi-linux-fwload-vpmadt needs kernel 2.6.18-238.19.1.el5 but kernel in centos 5.5 x64 is
kernel-devel x86_64 2.6.18-274.3.1.el5

by the way kernel version for kmod-dahdi-linux.x86_64 0:2.5.0.1-1_centos5.2.6.18_274.3.1.el5 seems to match
marcellocoutinho
Newsterisk
 
Posts: 1
Joined: Thu Sep 15, 2011 6:33 am

Re: No update for AsteriskNOW 1.7.1

Postby angelfishfive » Fri Sep 16, 2011 3:26 am

Hi,

I've the same problem.

I run 2 systems identical, I thought I had been patching them at the same time.

Today one has the problem the other not.

I've updated the Freepbx packages through the web gui and restarted.

Any ideas?

Thanks
Paul :?

Resolving Dependencies
--> Running transaction check
---> Package kmod-dahdi-linux-fwload-vpmadt032.x86_64 0:2.5.0-1_centos5.2.6.18_238.19.1.el5 set to be installed
--> Processing Dependency: kernel-x86_64 = 2.6.18-238.19.1.el5 for package: kmod-dahdi-linux-fwload-vpmadt032
--> Finished Dependency Resolution
kmod-dahdi-linux-fwload-vpmadt032-2.5.0-1_centos5.2.6.18_238.19.1.el5.x86_64 from digium-current has depsolving problems
--> Missing Dependency: kernel-x86_64 = 2.6.18-238.19.1.el5 is needed by package kmod-dahdi-linux-fwload-vpmadt032-2.5.0-1_centos5.2.6.18_238.19.1.el5.x86_64 (digium-current)
Error: Missing Dependency: kernel-x86_64 = 2.6.18-238.19.1.el5 is needed by package kmod-dahdi-linux-fwload-vpmadt032-2.5.0-1_centos5.2.6.18_238.19.1.el5.x86_64 (digium-current)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest
angelfishfive
Newsterisk
 
Posts: 1
Joined: Fri Sep 16, 2011 3:13 am

Re: No update for AsteriskNOW 1.7.1

Postby FireROR » Sat Sep 17, 2011 6:04 pm

http://rpm.pbone.net/index.php3/stat/4/ ... 6.rpm.html

download and install locally and reboot with 238 kernel. yum update again and you good to go
FireROR
Newsterisk
 
Posts: 17
Joined: Fri Jan 19, 2007 9:34 am


Return to AsteriskNOW General

Who is online

Users browsing this forum: No registered users and 1 guest