No Access Via Web Browser

General discussions about AsteriskNOW.

Moderators: Moderator, Support

No Access Via Web Browser

Postby vjester » Fri Dec 06, 2013 3:29 pm

Newbie here... I just built an Asterisk (CentOS) box with .iso that I downloaded today. I ran yum updates and the box seems to be happy. I can access via command line on the console. It give me an IP address to use for the Web Interface to access the PBX. No browser I try will access it. I looked at the httpd.conf file and made sure the IP address is listed with Port 80. Still no access.

Ideas?

Thanks,
VJ in ATL
vjester
Newsterisk
 
Posts: 4
Joined: Fri Dec 06, 2013 3:23 pm

Re: No Access Via Web Browser

Postby malcolmd » Mon Dec 09, 2013 8:22 am

Did you install with or without FreePBX?
Malcolm Davenport
Digium, Inc. | Senior Product Manager
malcolmd
Moves Like Spencer
 
Posts: 3019
Joined: Wed Aug 03, 2005 3:53 pm
Location: Huntsville, AL, US

Re: No Access Via Web Browser

Postby judejallow » Sun Dec 22, 2013 12:15 pm

Hi guys,

I got the same pblm. I installed Asterisk with FreePBX.

Thanks for your help.
judejallow
Newsterisk
 
Posts: 4
Joined: Sun Dec 22, 2013 10:55 am


Return to AsteriskNOW General

Who is online

Users browsing this forum: No registered users and 1 guest

cron