Disconnecting call issue within 10 sec for incomming calls

Commercial and business-oriented Asterisk discussion.

Moderator: Moderator

Disconnecting call issue within 10 sec for incomming calls

Postby ramprasad_t » Thu Feb 05, 2015 11:24 pm

Hi All,
we are working on centos 5.9 with asterisk 1.4 for the inbound call center
we facing the some issues for incoming calls.the call was disconnecting within 10 sec after hitting to SIP extensions .

Please help me out regarding this issue.

Thanks in Advance. :lol:
ramprasad_t
Newsterisk
 
Posts: 6
Joined: Thu Feb 05, 2015 11:20 pm

Re: Disconnecting call issue within 10 sec for incomming calls

Postby ambiorixg12 » Thu Feb 05, 2015 11:39 pm

You haven't posted any log or cli output, so I just can assume it is a NAT issue. Next time please

SIP debugging (enable full log in logger.conf, core set verbose 5, core set debug 5, sip set debug on).
ambiorixg12
Astmaster
 
Posts: 967
Joined: Sun Mar 04, 2007 9:32 pm
Location: Dominican Republic

Re: Disconnecting call issue within 10 sec for incomming calls

Postby ramprasad_t » Tue Feb 10, 2015 3:19 am

Please check the log file of two hours.
ramprasad_t
Newsterisk
 
Posts: 6
Joined: Thu Feb 05, 2015 11:20 pm

Re: Disconnecting call issue within 10 sec for incomming calls

Postby ramprasad_t » Tue Feb 10, 2015 3:22 am

[Feb 10 12:17:55] VERBOSE[8164] res_agi.c: -- Launched AGI Script /var/lib/asterisk/agi-bin/incoming.agi
[Feb 10 12:17:56] VERBOSE[8164] res_agi.c: -- <SIP/3001-0002aa6e>AGI Script incoming.agi completed, returning 0
[Feb 10 12:17:56] VERBOSE[8174] res_agi.c: -- AGI Script Executing Application: (StartMusicOnHold) Options: (default)
[Feb 10 12:17:56] VERBOSE[8174] res_musiconhold.c: -- Started music on hold, class 'default', on SIP/outmancall-0002aa69
[Feb 10 12:17:56] VERBOSE[9341] netsock2.c: == Using SIP RTP CoS mark 5
[Feb 10 12:17:56] VERBOSE[8326] pbx.c: -- Executing [6691@from-pri:1] Goto("SIP/outmancall-0002aa6f", "inbound-did,6691,1") in new stack
[Feb 10 12:17:56] VERBOSE[8326] pbx.c: -- Goto (inbound-did,6691,1)
[Feb 10 12:17:56] VERBOSE[8326] pbx.c: -- Executing [6691@inbound-did:1] NoOp("SIP/outmancall-0002aa6f", "1423550876.174703") in new stack
[Feb 10 12:17:56] VERBOSE[8326] pbx.c: -- Executing [6691@inbound-did:2] Set("SIP/outmancall-0002aa6f", "COMPLETEDBY="caller"") in new stack
[Feb 10 12:17:56] VERBOSE[8326] pbx.c: -- Executing [6691@inbound-did:3] AGI("SIP/outmancall-0002aa6f", "incoming.agi,"INCOMING_DID_START",6691,6691,1423550876.174703,SIP/outmancall-0002aa6f,918098516417,918098516417,") in new stack
[Feb 10 12:17:56] VERBOSE[8326] res_agi.c: -- Launched AGI Script /var/lib/asterisk/agi-bin/incoming.agi
[Feb 10 12:17:56] VERBOSE[8326] res_agi.c: -- AGI Script Executing Application: (Monitor) Options: (wav,/var/www/html/recordings/2015-02/10/IN/121756_1500087621,mb)
[Feb 10 12:17:56] VERBOSE[8326] res_agi.c: -- AGI Script Executing Application: (Ringing) Options: ()
[Feb 10 12:17:56] VERBOSE[8326] res_agi.c: -- AGI Script Executing Application: (Wait) Options: (2)
[Feb 10 12:17:56] VERBOSE[8228] res_musiconhold.c: -- Stopped music on hold on SIP/outmancall1-0002aa6b
[Feb 10 12:17:56] VERBOSE[8228] res_agi.c: -- <SIP/outmancall1-0002aa6b>AGI Script incoming.agi completed, returning 4
[Feb 10 12:17:56] VERBOSE[8228] pbx.c: == Spawn extension (inbound-did, 10971, 3) exited non-zero on 'SIP/outmancall1-0002aa6b'
[Feb 10 12:17:56] VERBOSE[8228] pbx.c: -- Executing [h@inbound-did:1] AGI("SIP/outmancall1-0002aa6b", "incoming.agi,"HANGUP_DID",10971,1423550828.174699,SIP/outmancall1-0002aa6b,918489481887,ANSWERED,,,,0,45,caller,WAITING,REGISTERED-TAMIL~MOH_IVRS-~,1500087620,205165,CO") in new stack
ramprasad_t
Newsterisk
 
Posts: 6
Joined: Thu Feb 05, 2015 11:20 pm

Re: Disconnecting call issue within 10 sec for incomming calls

Postby ramprasad_t » Tue Feb 10, 2015 5:53 am

Hi Team ,
Please suggest me the solution on priority basis.
ramprasad_t
Newsterisk
 
Posts: 6
Joined: Thu Feb 05, 2015 11:20 pm

Re: Disconnecting call issue within 10 sec for incomming calls

Postby david55 » Tue Feb 10, 2015 3:07 pm

Wrong forum. Please use the Biz and Jobs forum for requests for paid support. See http://www.catb.org/esr/faqs/smart-ques ... tml#urgent for why you shouldn't make such requests on peer support forums. Not providing requested debugging information is also an indication that you need paid support.
david55
Moves Like Spencer
 
Posts: 12570
Joined: Fri Sep 26, 2008 5:03 am


Return to Asterisk Biz & Jobs

Who is online

Users browsing this forum: No registered users and 1 guest