FFA can't load. Asterisk 1.6.2.6 and CentOS 5.4 [FIXED]

Community-based Support for users of Free Fax For Asterisk

FFA can't load. Asterisk 1.6.2.6 and CentOS 5.4 [FIXED]

Postby lcvleo » Sat Apr 03, 2010 5:36 pm

Dear friends,

I use the latest version of Asterisk (1.6.2.6), CentOS (5.4), the modules res_fax, res_fax_digium (1.1.6) and register (3.0.5); all 64-bit.

When I try to start Asterisk using the FFA, Asterisk crashes and doesn't start.

When I try to start Asterisk first and loading the modules after, I receive the message below:

[Apr 3 20:21:16] WARNING[18530] loader.c: Error loading module 'res_fax_digium.so': /usr/lib/asterisk/modules/res_fax_digium.so: undefined symbol: ast_fax_tech_register
[Apr 3 20:21:16] WARNING[18530] loader.c: Module 'res_fax_digium.so' could not be loaded.

If I try to load the module res_fax using "module load res_fax.so", Asterisk crashes and doesn't start.

Looking at the logs, nothing appears.

My Asterisk was compiled with option DEBUG_THREADS unchecked.

Anyone has an ideia? :(
lcvleo
Oldsterisk
 
Posts: 69
Joined: Sat May 30, 2009 7:10 pm
Location: Rio de Janeiro, Brazil

Re: FFA can't load. Asterisk 1.6.2.6 and CentOS 5.4 [FIXED]

Postby lcvleo » Mon Apr 05, 2010 2:18 pm

Dear,

Help isn't more necessary. I fixed this issue.

Thanks.
lcvleo
Oldsterisk
 
Posts: 69
Joined: Sat May 30, 2009 7:10 pm
Location: Rio de Janeiro, Brazil

Re: FFA can't load. Asterisk 1.6.2.6 and CentOS 5.4 [FIXED]

Postby ahmed_bs » Tue Oct 01, 2013 6:58 am

Dear,
I have the same problem. Please do you can give us the solution?
ahmed_bs
Newsterisk
 
Posts: 3
Joined: Tue Oct 01, 2013 5:03 am

Re: FFA can't load. Asterisk 1.6.2.6 and CentOS 5.4 [FIXED]

Postby ahmed_bs » Tue Oct 01, 2013 9:47 am

Dear,
I've fixed it :) . Thanks. you should recompile your asterisk.
ahmed_bs
Newsterisk
 
Posts: 3
Joined: Tue Oct 01, 2013 5:03 am


Return to Fax For Asterisk

Who is online

Users browsing this forum: No registered users and 1 guest