Page 1 of 1

Skype for Asterisk and 1.8.9.0

PostPosted: Fri Feb 03, 2012 4:03 pm
by TimmiOrg
Hi Digium,

the Skype for Asterisk version in the Centos repository is not working with the Asterisk 1.8.9.0.
asterisk-skypeforasterisk-1.8.0_1.1.4-2_centos5.x86_64.rpm

"loader.c: Module 'chan_skype.so' was not compiled with the same compile-time options as this version of Asterisk."

Please upload a version which is working with the actual version.

best regards
Timmi