Page 1 of 1

Problems to install

PostPosted: Wed Mar 05, 2014 12:07 am
by alexjose
Hi everyone!
I'm trying to installa the skype for asterisk and I got this error:

"gcc -I/usr/include -o chan_skype.o -c chan_skype.c -pipe -O3 -fPIC -DAST_MODULE=\"chan_skype\" -MD -MT chan_skype.o -MF .chan_skype.o.d -MP
chan_skype.c:25:22: fatal error: asterisk.h: No such file or directory
compilation terminated.
make: *** [chan_skype.o] Error 1"

My asterisk is the version 1.8
Any ideas?

Thank you!.

Re: Problems to install

PostPosted: Sat Mar 08, 2014 8:05 am
by david55
Wrong list of include directories or Asterisk development files not installed. (These will be installed by a source code installation of Asterisk.)

In any case, I thought that no new licences were available for the Skype for Asterisk product. In fact, I had a feeling that even old licences were no longer usable. (Decisions by Microsoft.)

Re: Problems to install

PostPosted: Tue Nov 25, 2014 4:01 am
by lepord155
After submitting a ticket with Skype (which went no where) I ended up just putting a block inside FreePBX and it worked just the same as entering a number. [Solved]