Asterisk gone bad?

Get help with installing and running AsteriskNOW.

Moderators: Moderator, Support

Asterisk gone bad?

Postby mike_b2 » Wed Mar 04, 2015 7:27 pm

I have an asterisk system with freePBX (2.7) and it has worked like a charm for a few years (couple of minor hiccups). I am making a clone of the HD regularly so I can switch over quickly. However, something is seriously wrong right now, and I don't know where to start.
As of yesterday I noticed that the IVR was not responding to selections anymore. It simply ignores the selections that callers make. I watched the CLI, and there is simply no reaction when a button is pressed. the weird thing is that this also happens when I change the HD to the clone, which worked fine when I made the clone. That tells me that this problem is probably not in the configuration.
Still, I then tried to play around with the configuration, perhaps set up another IVR, but then I noticed that I can make changes and "submit" them, but I never get the "Apply changes" bar. Never. So any changes I make are not even applied. For example, I set up a new IVR and wanted to connect it to an incoming number, but I can't.
then I went to the CLI and tried to reload or do something, but everything just gives me a "command not found" message.

What is going on? What can I try to fix this?

Thanks for your help.
Posts: 20
Joined: Tue Sep 06, 2011 2:10 pm

Re: Asterisk gone bad?

Postby david55 » Thu Mar 05, 2015 2:04 am

Asterisk doesn't generate an "apply changes bar". You need to ask on the support channels for the software that does, probably

A sudden total failures suggests a hardware error, or that you have been hacked badly.
Moves Like Spencer
Posts: 12570
Joined: Fri Sep 26, 2008 5:03 am

Return to AsteriskNOW Support

Who is online

Users browsing this forum: No registered users and 1 guest