configure: error: *** termcap support not found

Get help with installing, upgrading and running Asterisk.

Moderators: muppetmaster, Moderator, Support

configure: error: *** termcap support not found

Postby jagspaul » Fri Jun 05, 2009 5:11 am

I am new in Asterisk and Linux too. I am using Linux Distribution “UBUNTU 8.x “ (linux kernel ver 2.6 )
When I try to configure the Asterisk (ver 1.6)
./configure
Following error is encountered
configure: error: *** termcap support not found

now please tell me where to download and how to install “libtermcap-develâ€
jagspaul
Newsterisk
 
Posts: 8
Joined: Fri Jun 05, 2009 4:25 am

Postby bira_more » Fri Jun 05, 2009 6:26 am

apt-get install libtermcap-devel
bira_more
Astmaster
 
Posts: 465
Joined: Thu Dec 21, 2006 10:56 pm

Postby jagspaul » Sun Jun 07, 2009 12:37 pm

when i use sudo apt-get install libtermcap-devel
error showing:
Couldn't find package libtermcap-devel
i think there will be some different name for this package.

thanks for your reply.
jagspaul
Newsterisk
 
Posts: 8
Joined: Fri Jun 05, 2009 4:25 am

Postby jagspaul » Sun Jun 07, 2009 12:42 pm

hi,
using command
apt-get install libncurses5-dev the problem has been fixed.

thanks
jagspaul
Newsterisk
 
Posts: 8
Joined: Fri Jun 05, 2009 4:25 am


Return to Asterisk Support

Who is online

Users browsing this forum: No registered users and 1 guest